Intermittent delays on incoming FB data
Incident Report for Clarabridge Engage
Resolved
In the past few hours we have not seen any delays in receiving Facebooks' realtime updates. Incoming Facebook data should therefore no longer be affected, and coming in again within the expected time frames.
Posted 9 months ago. Nov 24, 2018 - 12:19 CET
Identified
We have identified an issue with intermittent Facebook delays being the result of not receiving real-time updates from Facebook. This means we are not immediately notified when new mentions are sent to your authorized pages. Because of this issue on Facebook’s end, you might see mentions coming in with a slight delay ( +-20min or less). Right now the situation seems to be intermitting, but we are monitoring this very closely and will provide you with an update as soon as Facebook gives more details about this problem.
Posted 9 months ago. Nov 23, 2018 - 16:30 CET
This incident affected: app.engagor.com (Data Sources).