Clarabridge Engage Degraded Performance for some accounts (mentions_3 environment): Slowness (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
We have been monitoring further since our fix at 11:03pm CEST and have not seen new instances of latency. All performance issues for the affected accounts have been resolved and the Clarabridge Engage application is fully stable again. Thank you for bearing with us while we worked through this.
Posted Aug 11, 2019 - 09:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2019 - 23:25 CEST
Investigating
Our engineers are currently investigating an issue that is causing latency in Clarabridge Engage for some accounts. You may experience general latency, errors, and the platform may become temporarily inaccessible. This is impacting customers on the "Mentions_3" environment. You can check your environment by navigating to Account Settings > Preferences. We will update this incident as soon as we know more. Thank you for your patience.
Posted Aug 10, 2019 - 22:33 CEST
Identified
.
Posted Aug 10, 2019 - 22:31 CEST
This incident affected: app.engagor.com (Web Interface, API) and Mentions Environment (app.engagor.com - Mentions 3).