Cx Social Slowness and inaccessible issue
Incident Report for Clarabridge Engage
Resolved
There have been no more network issues at our Brussels data center since 12:48 AM CET. Our application has been running fully stable.

The cause of the intermittent unavailability was a software bug in the Cisco Access Router (AR0.USDC) at our Brussels data center, more specific the Cisco Express Forwarding engine. Due to this clients in the data center, like us, experienced network downtime.

The data center engineers tried to resolve the issue from the out of band network but the router froze completely after several attempts. An engineer was dispatched to power cycle the device and restore functionality. After the power cycle the router came back online.

Our Data Center is planning an upgrade of the router software and routing engines during a planned maintenance in the near future to prevent this issue from happening again. We will communicate about the impact of that maintenance when we receive more details.

Thanks for understanding.
Posted 8 months ago. Dec 14, 2018 - 11:18 CET
Monitoring
The data center have confirmed that the problem is fixed and we shall be providing the root cause once we have further update from the data center team.
Thank you for your patience.
Posted 8 months ago. Dec 14, 2018 - 01:07 CET
Update
There are currently intermittent problems with the accessibility of CX Social . The root cause is located with our data center who are currently working on a fix. We will update this incident as soon as we receive more information. Thanks for your patience.
Posted 8 months ago. Dec 14, 2018 - 00:52 CET
Identified
We are facing problem at our data center and the data center team are already looking into this issue.
Thank you for your patience.
Posted 8 months ago. Dec 14, 2018 - 00:46 CET
Investigating
We have received reports of Cx Social Slowness and inaccessible. We are investigating this issue and shall update this incident as soon as we know more. Thank you for your patience.
Posted 8 months ago. Dec 14, 2018 - 00:34 CET