Delays on incoming Facebook data - (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All data in CX Social is entering in realtime again since Dec 7, 18:44 CET. Thanks again for bearing with us.
Posted 5 months ago. Dec 08, 2018 - 10:56 CET
Monitoring
We have processed through the backlog of delayed Facebook mentions. We can confirm that data is entering in realtime again. We will be monitoring this further and provide further updates if needed. Thanks for your patience!
Posted 5 months ago. Dec 07, 2018 - 18:44 CET
Identified
We are noticing a delay on incoming Facebook messages in CX Social, for which the development team has implemented a fix. We are currently processing this data, which can still result in delayed mentions. We will provide an update soon via this incident.
Posted 5 months ago. Dec 07, 2018 - 17:13 CET
This incident affected: app.engagor.com (Data Sources).