Twitter unreachable
Incident Report for Clarabridge Engage
Resolved
Twitter confirmed the outage on their status page and the situation has stabilized in the past few hours. Our system has caught up on the delays and Twitter posting via Engage is fully operational again now. We are therefore considering this incident as resolved. If you would have additional questions, please contact support@engagor.com or talk to us via the Live Help.
Posted Jul 12, 2019 - 09:14 CEST
Update
Twitter has identified the outage, which was due to an internal configuration change, which they're now fixing. While they are working on this you might still notice delayed incoming data, and that twitter related functionality is not working in Engage.
Posted Jul 11, 2019 - 23:03 CEST
Update
Twitter has confirmed the issues, and is looking into addressing them: https://status.io/pages/incident/564314ae3309c22c3b0002fa/5d2786d7d1fca743f20be3f3. We will continue to monitor this further and share updates as they become available.
Posted Jul 11, 2019 - 21:35 CEST
Identified
Twitter API is unreachable at this time. We are awaiting official confirmation of this issue on their status page. Due to the outage of the Twitter API you will not see new tweets roll in to Engage, nor will you be able to reply on Twitter for as long as their service is unavailable. We will update this incident as soon as we know more. Thanks for your patience.
Posted Jul 11, 2019 - 21:13 CEST
This incident affected: Mentions Environment (app.engagor.com - Mentions 1, app.engagor.com - Mentions 2, app.engagor.com - Mentions 3, app.engagor.com - Mentions 4, app.engagor.com - Mentions 5) and app.engagor.com (Web Interface, API, Data Sources).