Intermittent issues with responding to Twitter Direct Messages from within Engage
Incident Report for Clarabridge Engage
Resolved
After having monitored this continuously, we are no seeing an abnormal amount of these errors being returned by Twitter which indicated intermittent issues with replying to DM's. We therefore consider this incident fully resolved.
Posted about 1 month ago. Jul 14, 2019 - 13:36 CEST
Update
We are seeing the error rate dropped to normal levels again, hence customers should no longer notice this anymore. We will continue to monitor a bit longer.
Posted about 1 month ago. Jul 12, 2019 - 23:56 CEST
Update
We are still seeing these errors being returned by Twitter at the moment. So users could still notice intermittent issues with replying to Direct Messages. We continue to monitor this further and will share updates as they become available.
Posted about 1 month ago. Jul 12, 2019 - 19:13 CEST
Monitoring
We are seeing the errors returned by Twitter are decreasing, so you should already notice improvement in this department. We are continuing to monitor the situation further. We thank you for your patience!
Posted about 1 month ago. Jul 12, 2019 - 17:58 CEST
Investigating
We are receiving reports where users are intermittently unable to respond to Twitter Direct Messages from within Engage. Upon trying to do so, they are seeing an error message indicating that they cannot reply to this user as they are not following you. Our Engineering team is investigating this, and can see an abnormal increase of this error message in the past hour. As this error is coming directly from Twitter itself, it is very likely that this is still an outlier of Twitter's outage yesterday which is still not marked as resolved. We are investigating further and will keep you posted via this incident.
Posted about 1 month ago. Jul 12, 2019 - 17:06 CEST
This incident affected: app.engagor.com (Web Interface).