Facebook Unpublished Posts: crawling errors
Incident Report for Clarabridge Engage
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 17:00 CEST
Monitoring
We are happy to announce that we have finished working on the updates required to pull in Unpublished posts again!

As mentioned earlier this situation was caused by a bug on Facebook's end. After close communication with their team, they suggested an alternative method of crawling these types of posts and their engagement. Unfortunately this required significant development work from our end, hence why this took a while for us to implement. We have given this work priority over all other work though, and are now ready to put this live for all accounts in the coming hour. You will then see that current running ads, and their comments are coming into Engage again.

We thank you for the extended patience while we worked on this, and apologize for the impact this caused on your operations.
Posted Jul 11, 2019 - 09:49 CEST
Identified
UPDATE: We are currently in constant communication with our internal points of contact in Facebook. We will keep you informed on any further information. Thanks again for bearing with us in this situation.
Posted Jul 01, 2019 - 14:54 CEST
Investigating
UPDATE: We are currently in constant communication with our internal points of contact in Facebook. We will keep you informed on any further information. Thanks again for bearing with us in this situation.
Posted Jul 01, 2019 - 14:36 CEST
Identified
We are currently seeing Facebook errors during the crawling of Facebook Unpublished Posts for various, but not all Clarabridge Engage accounts. These errors started on the 1st of June and are still occurring on a regular basis. As a direct effect it’s possible that Facebook Ads (and the comments made on them) created since the 1st of June are not showing in your inbox.

Comments made on Unpublished Posts created before the 1st of June will not be affected by these errors.

These errors are part of a bigger problem on Facebooks side of which they are not very vocal about. We are now in direct contact with their team, urging the importance of having this problem fixed as soon as possible.

We want to apologize for any inconvenience this may cause for your account.
Posted Jun 13, 2019 - 16:00 CEST
This incident affected: app.engagor.com (Data Sources).