Delays on incoming Facebook data due to major outage on their side
Incident Report for Clarabridge Engage
Resolved
This is incident has been resolved. Thanks for bearing with us.
Posted 2 months ago. Jun 06, 2019 - 15:33 CEST
Monitoring
Facebook communicated that they have resolved the issues on their side. We are seeing that data is entering again at normal rates now. We will keep an eye out to ensure it stays this way. Thank you for your patience!
Posted 2 months ago. Jun 06, 2019 - 12:40 CEST
Investigating
Facebook has reported that they are currently experiencing a major outage across several of their services. We are seeing that this is impacting incoming Facebook data - mentions are coming in but with a delay. They are aware of this issue and are working on a solution. We are monitoring the situation and will post updates here as Facebook makes them available.
Posted 2 months ago. Jun 06, 2019 - 12:02 CEST
This incident affected: app.engagor.com (Data Sources).