Delays on incoming Twitter data for some accounts - (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
We have been monitoring this further since our last update and did not see any new issues. Twitter data is still coming in in realtime, so we consider this incident as resolved. Thank you for your understanding!
Posted May 08, 2019 - 17:01 CEST
Monitoring
Our Engineers have noticed an issue which impacted the speed of incoming Twitter data for some accounts. This issue has been addressed, but our data processing systems still needed some time to catch up on the delayed data. Because of this it is possible that you saw some older Tweets enter your account in the past half an hour. At the moment all data is processed, and we are tracking Twitter data in realtime again. We apologize for the inconvenience.
Posted May 08, 2019 - 15:22 CEST
This incident affected: app.engagor.com (Data Sources).