CX Social Degraded Performance: Slowness (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All performance issues for the affected accounts have been resolved and the CX Social application is fully stable again since approx. 16:30 CET. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Thank you for bearing with us while we worked through this.
Posted 7 days ago. Mar 12, 2019 - 09:37 CET
Monitoring
We have implemented a fix which will improve the degraded performance as reported earlier. This means that as of now affected customers should notice improvement when working in CX Social. We are monitoring further to ensure full stability of our platform going forward.
If you do still notice problems in the tool, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Posted 8 days ago. Mar 11, 2019 - 20:40 CET
Investigating
We are continuing our efforts to reduce the latency noticed in certain accounts. Our team has implemented some improvements over the past hours which should already have a positive effect, but we are looking further into actions we can take to optimize performance entirely. We thank you for your patience.
Posted 8 days ago. Mar 11, 2019 - 16:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Mar 11, 2019 - 15:59 CET
Identified
Our engineers have identified the cause of the current performance issues which were causing latency issues in certain accounts. Our team is working hard in order to resolve this issue asap. Our apologies for the inconvenience this is causing in the meantime.
Posted 8 days ago. Mar 11, 2019 - 14:33 CET
This incident affected: app.engagor.com (Web Interface).