Contact Grouping Not Working
Incident Report for Clarabridge Engage
Resolved
We have worked through all the older data for which Contact Grouping didn't work (mentions that entered our tool between 11:10 PM CEST and 11:58 PM CEST) and reindexed it.
During this reindexing process we gave priority to accounts that had users online. For those accounts we finished reindexing about an hour ago.

We have received no more complaints, and also no longer see traces of corrupt data, so can consider this incident closed.

The issue was caused by taking into production some behind-the-scenes changes. These changes will allow us to deliver new messages to your Inboxes faster, and we see promising results already; but by doing so we broke the Contact Grouping feature for a short while. All should be working fine again now, though.

Thanks for bearing with us while we solved this issue. Please contact support@engagor.com if you would still encounter problems.
Posted 3 months ago. May 08, 2019 - 02:16 CEST
Update
We have deployed a fix so that new data that entered/enters the tool after 11:58 PM CEST will now show up even when Contact Grouping enabled.
We are now working on restoring the functionality for data between 11:10 PM CEST and 11:58 PM CEST.
Posted 3 months ago. May 08, 2019 - 00:17 CEST
Identified
We are aware of a problem with Contact Grouping. Data in your Inboxes from after 11:10 PM CEST will currently not show up if you have Contact Grouping enabled.
In the Inbox click the down arrow and deselect “Group Per Contact” to see the new data.
Our engineers are aware, and are currently working on a fix to bring the data back to your Inboxes even with Contact Grouping enabled.
Posted 3 months ago. May 07, 2019 - 23:52 CEST