Clarabridge Engage Unreachable (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
Clarabridge Engage is back online and we are seeing all account functionality working as expected at this time. If you do experience any further issues, please feel free to reach out to support@engagor.com or via our Live Chat help feature!
Posted May 30, 2019 - 01:39 CEST
Monitoring
Clarabridge Engage is back online at this time. We are continuing to monitor the situation to ensure it stays this way. If you do still encounter issues, please don't hesitate to reach out to us via Email (support@engagor.com) or Live Chat in the tool. We thank you for bearing with us!
Posted May 29, 2019 - 22:52 CEST
Investigating
We have received reports of Clarabridge Engage currently having a degraded performance resulting in pages loading slowly or returning a "503 Service Unavailable" error message. We are investigating this further with highest priority. This incident is occurring for users working on app.engagor.com. We will update this incident as soon as we know more. Thank you for your patience.
Posted May 29, 2019 - 21:54 CEST
This incident affected: app.engagor.com (Web Interface).