CX Social Degraded Performance: Possible Slowness (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
All performance issues for the affected accounts have been resolved and the CX Social application is fully stable again since 13:40 CET. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Posted 6 months ago. Feb 06, 2019 - 15:38 CET
Monitoring
We have identified the cause of the slowness and taken actions to eliminate this. This means that as of now affected customers should notice improvement when working in CX Social. We are monitoring further to ensure full stability of our platform going forward.

If you do still notice problems in the tool, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Posted 6 months ago. Feb 06, 2019 - 13:40 CET
Investigating
Our engineers are currently investigating an issue that is potentially causing latency in CX Social. You may experience general latency, errors, and the platform may become temporarily inaccessible. We will update this incident as soon as we know more. Thank you for your patience.
Posted 6 months ago. Feb 06, 2019 - 13:33 CET
This incident affected: app.engagor.com (Web Interface).