CX Social Degraded Performance for some accounts: Slowness (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
This incident has been resolved.
Posted 19 days ago. Feb 28, 2019 - 15:34 CET
Monitoring
We have been running stable again since around 12:28 CET. Customers which were affected should no longer notice any latency issues. We are monitoring further to ensure full stability of our platform going forward.
If you do still notice problems in the tool, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Posted 19 days ago. Feb 28, 2019 - 13:54 CET
Update
We are seeing that the load on the affected environment is dropping again. Customers should therefore already notice improvement while working in our tool. We'll continue to take measures on our side to address this further.
Posted 19 days ago. Feb 28, 2019 - 12:32 CET
Investigating
Our engineers are currently investigating an issue that is causing latency in CX Social for some accounts (accounts on mentions_1 environment). You may experience general latency, errors, and the platform may become temporarily inaccessible. We will update this incident as soon as we know more. Thank you for your patience.
Posted 19 days ago. Feb 28, 2019 - 12:20 CET
This incident affected: Mentions Environment (app.engagor.com - Mentions 1) and app.engagor.com (Web Interface).