Delay on incoming mentions via keyword search
Incident Report for Clarabridge Engage
Resolved
The delay on incoming messages tracked via a keyword search is completely gone. We thank you for your patience while we worked through this.
Posted 7 months ago. Jan 17, 2019 - 10:58 CET
Identified
Currently there are delays again on incoming messages from keyword searches in CX Social. Our engineering team is investigating this issue. As soon as we have more information we'll update this incident.
Posted 7 months ago. Jan 16, 2019 - 13:02 CET
Monitoring
The delay on incoming messages tracked via a keyword search is completely gone. We thank you for your patience while we worked through this.
Posted 7 months ago. Jan 16, 2019 - 11:57 CET
Identified
The delay on incoming data tracked via keyword searches is decreasing. We'll keep this incident open until we are crawling data again at the normal rates. Until then, mentions tracked via a keyword search might still have a slight delay. For any further questions, please reach out to support via Live-chat or support@engagor.com
Posted 7 months ago. Jan 16, 2019 - 11:42 CET
Investigating
We are noticing a delay on incoming messages from keyword searches in CX Social. We are aware of the situation and our engineering team is investigating the issue. We will provide an update soon via this incident.
Posted 7 months ago. Jan 16, 2019 - 10:53 CET
This incident affected: app.engagor.com (Data Sources).