Twitter issues with Direct Messages
Incident Report for Clarabridge Engage
Resolved
Twitter itself confirmed that as of 19:11 UTC, all functionality is working as expected again. We have also not seen any new issues since that point. All DM's send during the incident will have been delivered natively, but with a delay. As a result those mentions would also have landed in your account with a delay. We thank you for your patience while this was being worked on!
Posted about 2 months ago. Jul 03, 2019 - 23:46 CEST
Monitoring
We are seeing that Twitter replies send via DM through Engage are starting to be delivered again now. We will continue to keep an eye on this.
Posted about 2 months ago. Jul 03, 2019 - 17:17 CEST
Identified
Twitter is currently having issues with Direct Messages. This is having an impact on the functionality within Engage unfortunately. Due to these issues you will not see new DM's roll in to Engage, or with an above average delay. In addition you will also experience issues with the delivery of your replies to DM's via Engage. Those responses will not be send, or will arrive with a delay.

We are keeping a close eye on this and are awaiting further action from Twitter. As soon as more information becomes available, we will update this incident. Thanks for your patience.
Posted about 2 months ago. Jul 03, 2019 - 15:44 CEST
This incident affected: app.engagor.com (Data Sources).