Currently experiencing issues with Inbox (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
We have located the cause of this incident and implemented a fix. Inboxes on app.engagor.com should work as expected again now.
Posted 3 months ago. May 23, 2019 - 13:35 CEST
Update
While we are working through this issue, you can continue to work from https://beta.engagor.com as a workaround. We'll continue to post updates.
Posted 3 months ago. May 23, 2019 - 13:28 CEST
Investigating
We are currently looking into issues with the Inbox. Due to this it is possible that you currently can not access it properly, or that certain components are not loading. We are looking into this with priority. Our apologies for the inconvenience.
Posted 3 months ago. May 23, 2019 - 13:26 CEST
This incident affected: app.engagor.com (Web Interface).