Delays on incoming Facebook data - (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All Facebook data in CX Social is entering in realtime again since 17:25 CET and we consider this issue as resolved. Thanks again for bearing with us.
Posted 25 days ago. Jan 22, 2019 - 18:16 CET
Monitoring
We have processed through the backlog of delayed Facebook mentions. We can confirm that data is entering in realtime again. We will be monitoring this further and provide further updates if needed. Thanks for your patience!
Posted 25 days ago. Jan 22, 2019 - 17:25 CET
Investigating
We are noticing a delay on incoming Facebook messages in CX Social. We are aware of the situation and our engineering team is investigating the issue. We will provide an update soon via this incident.
Posted 25 days ago. Jan 22, 2019 - 17:17 CET
This incident affected: app.engagor.com (Data Sources).