Live chat currently unavailable
Incident Report for Clarabridge CX Social
Resolved
Olark confirmed that the technical platforms issues are resolved and that their system is fully operational again. Feel free to chat with us again! Thanks for your patience.
Posted 2 months ago. Dec 13, 2018 - 23:27 CET
Monitoring
Live chat is available again on CX Social. Olark is still investigating the recent downtime and will provide an update as soon as they have more information. Feel free to chat with us again! Thanks for your patience.
Posted 2 months ago. Dec 13, 2018 - 13:33 CET
Investigating
Our Live Chat provider is having technical platform issues at the moment. Due to this CX Social's Live Help function which allows you to chat with our support team might be unavailable or unresponsive in the web application. In the meantime please reach out to us via support@engagor.com if you need our help.
Posted 2 months ago. Dec 13, 2018 - 12:56 CET
This incident affected: app.engagor.com (Web Interface).