Facebook & Instagram partially down
Incident Report for Clarabridge CX Social
Resolved
The Facebook development team has fixed the incident since 11h45 CEST https://developers.facebook.com/status/issues/317603295743499/
If you have any further questions about this you can reach out via live chat or e-mail (support@engagor.com)
Posted 5 months ago. Nov 22, 2018 - 17:38 CET
Update
Although the amount of errors and delays for Facebook and Instagram are still decreasing, the team from Facebook is still investigating this. For this the FB development team has opened a bug report: https://developers.facebook.com/status/issues/317603295743499/ As soon as Facebook has fixed this, we'll close this incident.
Posted 5 months ago. Nov 21, 2018 - 09:41 CET
Monitoring
Over the past hour we have been seeing the amount of errors returned to us by Facebook decreasing further to a normal level. This means that the impact on our users should be limited at the moment. Facebook however has not yet confirmed this as being resolved from their end, so we are keeping this incident open for a while longer so that we can continue to monitor the situation. As long as this is not yet fully resolved on their end, errors in taking actions such as commenting, liking and replying on Facebook content may still occur, as well as occasional data delays.
Posted 5 months ago. Nov 20, 2018 - 23:13 CET
Identified
We are currently closely monitoring the problems with Facebook and Instagram. The amount of errors is decreasing, but they are still happening. This means that some actions (replying / liking/ ...) might still fail, and that some mentions might enter with a delay. As soon as we receive more information about this we'll update this status page. Thank you for your patience
Posted 5 months ago. Nov 20, 2018 - 16:06 CET
Investigating
Facebook and Instagram and their API's are currently partially down since 13h30 CEST.
This can result in delayed mentions and failed actions (commenting, liking, sending PM's, ...)
We will update this incident as soon as we know more. Thanks for your patience.
Posted 5 months ago. Nov 20, 2018 - 14:51 CET
This incident affected: app.engagor.com (Data Sources).