CX Social Degraded Performance: Slowness for some accounts (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All performance issues for the affected accounts have been resolved and the CX Social application is fully stable again. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Thank you for bearing with us while we worked through this.
Posted 3 months ago. Nov 21, 2018 - 17:19 CET
Monitoring
At 15h55 CEST we have implemented a fix which will improve the degraded performance as reported earlier. This means that as of then affected customers should notice improvement when working in CX Social. We are monitoring further to ensure full stability of our platform going forward.
If you do still notice problems in the tool, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Posted 3 months ago. Nov 21, 2018 - 16:05 CET
Identified
Our development team has found the problem of the slowness and are trying to find a solution. In the meantime you may still experience general latency when navigating in the tool & errors. We will update this incident as soon as we know more. Thank you for your patience.
Posted 3 months ago. Nov 21, 2018 - 14:37 CET
Investigating
Our engineers are currently investigating an issue that is causing latency in CX Social for some accounts. You may experience general latency when navigating in the tool & errors. We will update this incident as soon as we know more. Thank you for your patience.
Posted 3 months ago. Nov 21, 2018 - 14:23 CET
This incident affected: app.engagor.com (Web Interface).