CX Social Degraded Performance for some accounts (mentions_1 - app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
All performance issues for the affected accounts on "Mentions_1" have been resolved and the CX Social application is fully stable again. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Thank you for bearing with us while we worked through this.
Posted 3 months ago. Apr 10, 2019 - 01:00 CEST
Monitoring
We are seeing improvement in the past 30 minutes. Affected customers should be able to work more smoothly now. We have located the cause and are looking into ways to address this. We thank you for your patience while we work on this.
Posted 3 months ago. Apr 09, 2019 - 17:41 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 09, 2019 - 16:43 CEST
Identified
Our engineers have identified the cause of the current performance issues which were causing latency issues in certain accounts. Only accounts on "Mentions_1" are impacted at the moment. You can check if you are on this cluster by navigating to Settings > Preferences. Our team is working hard in order to resolve this issue asap. Our apologies for the inconvenience this is causing in the meantime.
Posted 3 months ago. Apr 09, 2019 - 16:42 CEST
This incident affected: app.engagor.com (Web Interface) and Mentions Environment (app.engagor.com - Mentions 1).