Case Management Degraded Performance: *(us.engagor.com) site is unavailable for a while*
Incident Report for Clarabridge Engage
Resolved
Our Case Management platform is fully operational again. The incident was caused by a hardware failure in our Dallas datacenter. One of our servers had a CPU failure. We migrated the services on that server to other servers, and are working with the datacenter to have the hardware replaced.

Our sincerest apologies for the inconvenience this issue caused on your end. If however you would still notice something weird, please get in touch with support@engagor.com or talk to us on Live chat.
Posted May 04, 2019 - 23:51 CEST
Identified
We have been able to implement a solution which should allow Case Management users on us.engagor.com to access the platform again. Some functionality may still have a decreased performance however, so we continue to work on this with priority. Thank you for bearing with us while we work through this!
Posted May 04, 2019 - 23:16 CEST
Investigating
We have received reports of our Case Management instance currently having a degraded performance resulting in inaccessable of the platform. We are investigating this further. This incident is only occurring for users working on us.engagor.com. We will update this incident as soon as we know more. Thank you for your patience.
Posted May 04, 2019 - 22:39 CEST
This incident affected: us.engagor.com (Web Interface, API, Data Sources).