Clarabridge Engage currently inaccessible (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
We continued to monitor Clarabridge Engage and the platform is fully operational again. Our sincerest apologies for the inconvenience this issue caused on your end. If however you would still notice something weird, please get in touch with support@engagor.com or talk to us on Live chat.
Posted 5 days ago. Aug 13, 2019 - 11:31 CEST
Monitoring
We can now confirm that the data crawling is up-to-date again. Our sincerest apologies for the inconvenience this issue caused on your end. We will continue to monitor this incident.
Posted 5 days ago. Aug 13, 2019 - 09:45 CEST
Update
Due to the beforementioned outage, it's possible that some of your data from during the outage will only be entering now with a delay. We are working through the queue of data as fast as possible to minimize the impact.
Posted 5 days ago. Aug 13, 2019 - 08:14 CEST
Investigating
Clarabridge Engage was intermittently inaccessible between 6:54 am CEST and 7:39 am CEST. Currently we are back online but we are still investigating the cause of this downtime in order to prevent it from happening again. We thank you for your patience while we work through this.
Posted 5 days ago. Aug 13, 2019 - 08:05 CEST
Identified
Clarabridge Engage is currently unreachable. Our engineers are currently investigating the issue that is causing the outage. We will update this incident as soon as we know more. Thanks for your patience.
Posted 6 days ago. Aug 13, 2019 - 06:55 CEST
This incident affected: app.engagor.com (Web Interface).