CX Social: Potential slowness when loading new messages in the Inbox (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All performance issues for the affected accounts have been resolved and the CX Social application is fully stable again since 11h48 CEST. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Thank you for bearing with us while we worked through this.
Posted 2 months ago. Dec 11, 2018 - 17:36 CET
Monitoring
As mentioned in our previous update we had found the cause of the slowness. Our Engineers have taken steps to address this. As a result, customers should no longer notice latency when using our tool. We'll keep this incident open for a while longer in order to monitor the situation further.
Posted 2 months ago. Dec 11, 2018 - 14:11 CET
Update
We have located the cause of the latency and are now taking steps to address this. In the meantime we have enabled smart tags visibility again for all customers.
Posted 2 months ago. Dec 11, 2018 - 14:00 CET
Identified
We enabled the visibility of smart tags again for all customers, except one, to whom we will reach out personally. We'll provide more updates as they come along.
Posted 2 months ago. Dec 11, 2018 - 12:07 CET
Update
In order to increase the performance, we have temporarily disabled the visibility of smart tags in CX Social Inboxes. Your smart tags will still be applied to mentions, but you won't be able to see them at the moment. Smart folders based on smart tags will still work as well. We are already seeing that this intervention has a positive effect on the general performance. We will continue to look for the cause of the slowness, and will reenable smart tag visibility when we have a solution in place. Thank you for your patience while we work through this.
Posted 2 months ago. Dec 11, 2018 - 11:53 CET
Investigating
Our engineers are currently investigating an issue that is causing latency when loading new messages in your CX Social Inbox. We are looking into this with priority, and will post regular updates about this. Thank you for your patience.
Posted 2 months ago. Dec 11, 2018 - 11:48 CET
This incident affected: app.engagor.com (Web Interface).