Clarabridge Engage Degraded Performance: Slowness (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
At around 3:40pm CEST a fix for this performance issue was implemented. We have been monitoring ever since and could see major improvement since that point. Since all performance issues for the affected accounts seem to have been mitigated at this point, we are closing this incident. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Thank you for bearing with us while we worked through this.
Posted about 2 months ago. Jul 03, 2019 - 17:56 CEST
Investigating
Our engineers are currently investigating an issue that is causing latency in Clarabridge Engage. You may experience general latency, errors, and the platform may become temporarily inaccessible. We will update this incident as soon as we know more. Thank you for your patience.
Posted about 2 months ago. Jul 03, 2019 - 14:38 CEST
This incident affected: app.engagor.com (Web Interface).