CX Social was briefly inaccessible
Incident Report for Clarabridge Engage
Resolved
Since our last update we have remained stable. This incident is now resolved. Thank you for your patience while we worked through this.
Posted 3 months ago. Apr 06, 2019 - 23:07 CEST
Monitoring
Due to a ddos cyber attack on our data center we experienced a brief outage from around 6:45pm CET to 6:57pm CET. These issues were noticed immediately by our data center and they have taking measures to mitigate the attack.

Currently CX Social is back up and all functionality should work again as normal. We are continuing to monitor the situation to ensure it stays this way.

Thank you for your patience during this incident.
Posted 3 months ago. Apr 06, 2019 - 19:14 CEST
This incident affected: app.engagor.com (Web Interface).