CX Social Degraded Performance: Slowness for some accounts (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All performance issues for the affected accounts have been resolved and the CX Social application is fully stable again. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Thank you for bearing with us while we worked through this.
Posted 3 months ago. Feb 04, 2019 - 07:14 CET
Investigating
Our engineers are currently investigating an issue that is causing latency in CX Social for accounts located on mentions environment "Mentions_1". You may experience general latency, errors, and the platform may become temporarily inaccessible. We will update this incident as soon as we know more. Thank you for your patience.
Posted 3 months ago. Feb 04, 2019 - 02:47 CET