Issue with Twitter handles in reply bar.
Incident Report for Clarabridge CX Social
Resolved
We have implemented a fix for this issue. Users should be able to use the reply bar again for Tweets without issues now.

This issue resulted in the twitter handle not appearing in the reply bar. As replies send out without a handle are send out as public tweets by the Profile itself, we recommend reviewing the tweets which were send out via the reply bar during this issue to ensure that these are send out with a handle. We deeply apologise for the inconvenience caused.
Posted 23 days ago. Apr 03, 2019 - 12:58 CEST
Identified
We are currently experiencing some issues with the Twitter handles in the CX Social reply bar. Our advanced team has now identified the root cause of the issue and started working on it immediately. We will update this incident as soon as we know more. Thanks for your patience.
Posted 23 days ago. Apr 03, 2019 - 12:45 CEST
This incident affected: app.engagor.com (Web Interface).