Clarabridge Engage Degraded Performance: Temporarily unreachable and/or general latency (app.engagor.com)
Incident Report for Clarabridge Engage
Postmortem

The Post Mortem written here details the root cause, impact, and corrective actions that were taken to prevent this incident from happening.

Posted Jul 29, 2019 - 16:32 CEST

Resolved
Since we have taken further precautions to eliminate the cause of this latency issue, we have not seen a decrease in speed anymore. Thank you once more for your patience while we work through this.
Posted Jul 24, 2019 - 16:33 CEST
Update
Since our last update, the performance has remained stable. We have taken further precautions to decrease the chances of these latency issues returning, but are monitoring the effects to be sure before considering this slowness incident as fully resolved. Thank you for your patience.
Posted Jul 24, 2019 - 14:20 CEST
Update
Our Engineers were able to bring the latency back down again, and are working further on eliminating the cause of these issues altogether. Thank you for your patience!
Posted Jul 24, 2019 - 13:34 CEST
Update
We are noticing an uptake again in the beforementioned latency. You might experience issues with the speed of working in our platform, or have difficulty accessing our tool at the moment. We are aware of these issues and are working hard on resolving them.
Posted Jul 24, 2019 - 13:17 CEST
Monitoring
We have applied a solution for this latency issue. Customers should have been noticing improvement in the speed of the tool in the past 5 minutes, and this will continue to improve. We will continue to monitor this further.
Posted Jul 24, 2019 - 12:31 CEST
Identified
Our engineers are looking into current performance issues. These issues might result in you being temporarily unable to access the platform or seeing latency while working in the tool. Our team is working hard in order to resolve this issue asap. Our apologies for the inconvenience this is causing in the meantime.
Posted Jul 24, 2019 - 12:25 CEST
This incident affected: app.engagor.com (Web Interface).