Live Help Unavailable
Incident Report for Clarabridge CX Social
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 11:36 CET
Update
Our Live Help provider Olark has identified the problem and are working to implement a fix.
Due to this CX Social's Live Help might be unavailable or unresponsive in the web application. If you have problems reaching our support via Live Help, please contact us via support@engagor.com.
You can follow up this incident on the Olark status page here
Thank you for your patience.
Posted 2 months ago. Mar 13, 2019 - 11:28 CET
Identified
Our Live Help provider Olark has identified the problem and are working to implement a fix.
Due to this CX Social's Live Help might be unavailable or unresponsive in the web application. If you have problems reaching our support via Live Help, please contact us via support@engagor.com.
You can follow up this incident on the Olark status page here
Thank you for your patience.
Posted 2 months ago. Mar 13, 2019 - 11:13 CET
This incident affected: app.engagor.com (Web Interface).