Delays on incoming data from Keyword Searches - (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All data in CX Social that enters via a keyword search is crawled in realtime again since 00h24 CEST and we consider this issue as resolved. Thanks again for bearing with us.
Posted 5 months ago. Dec 12, 2018 - 09:24 CET
Update
At 12h CEST we implemented a fix which started processing data that’s tracked via a keyword search. When the processing of this data is completed we’ll close this incident. Until then, mentions tracked via a keyword search might have a delay. For any further questions, please reach out to support via Live-chat or support@engagor.com
Posted 5 months ago. Dec 11, 2018 - 16:44 CET
Identified
We are noticing a delay on incoming messages from keyword searches in CX Social. We are aware of the situation and our engineering team is investigating the issue. We will provide an update soon via this incident.
Posted 5 months ago. Dec 11, 2018 - 11:40 CET