CX Social currently inaccessible for some accounts (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
We continued to monitor CX Social and the platform is fully operational again since 11h47 CET. Our sincerest apologies for the inconvenience this issue caused on your end. If however you would still notice something weird, please get in touch with support@engagor.com or talk to us on Live chat.
Posted 8 months ago. Dec 19, 2018 - 17:22 CET
Monitoring
The cause of the outage has been addressed and CX Social is back online now. We are continuing to monitor the situation to ensure it stays this way. Thank you for bearing with us!
Posted 8 months ago. Dec 19, 2018 - 11:48 CET
Identified
Our engineers were able to identify the issue that caused the outage of CX Social and are working on a solution. We will implement the fix as quickly as possible. We thank you for your patience while we work through this.
Posted 8 months ago. Dec 19, 2018 - 11:47 CET
Investigating
CX Social is currently unreachable for some accounts. Our engineers are currently investigating the issue that is causing this outage. We will update this incident as soon as we know more. Thanks for your patience.
Posted 8 months ago. Dec 19, 2018 - 11:43 CET
This incident affected: app.engagor.com (Web Interface).