Delays on incoming data with automation recipes - (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
We are done processing the backlog of delayed mentions due to this incident. All data which was missed should be in your account now. New data is coming in at the expected speed. We thank you for your patience while we worked through this!
Posted Jul 30, 2019 - 00:33 CEST
Monitoring
We have processed through the backlog mentions that were delayed through automation recipes. We can confirm that data is entering in realtime again. We will be monitoring this further and provide further updates if needed. Thank you so much for your patience!
Posted Jul 29, 2019 - 21:08 CEST
Update
We are continuing to investigate this issue.
Posted Jul 29, 2019 - 20:47 CEST
Investigating
We are noticing a delay on incoming messages in Clarabridge Engage for data in topics that have active automation recipes applied. We are aware of the situation and our engineering team is investigating this issue. We will provide an update soon via this incident. We appreciate your patience as we are working on this!
Posted Jul 29, 2019 - 20:26 CEST
This incident affected: app.engagor.com (Data Sources).