Facebook & Instagram issues with images and attachments
Incident Report for Clarabridge Engage
Resolved
In the past few hours we have not seen these issues appear anymore, hence we are considering this as resolved. Facebook has also confirmed the incident as resolved on https://developers.facebook.com/status/issues/343373056594853/. Images are loading as usual in Engagor as well as on the native platforms (Facebook, Instagram, Whatsapp).
Posted about 2 months ago. Jul 04, 2019 - 09:50 CEST
Update
In addition to the beforementioned issues we are also seeing that Whatsapp (owned by Facebook) messages with an image are also not arriving in Engage at the moment. Regular Whatsapp messages without an image are still coming in as usual. We are also monitoring this further, and will post updates as they come along.
Posted about 2 months ago. Jul 03, 2019 - 18:09 CEST
Identified
It appears Facebook & Instagram are having issues at the moment with loading images and attachments. This is having an impact on some functionality in Engage as well. Refreshing or viewing images on such mentions currently doesn't work, nor will you see attachments send to you via Facebook. These issues appear natively on Facebook and Instagram as well and are therefore outside of our control. We will keep a close eye on this however an update this incident as soon as we know more. Thanks for your patience.
Posted about 2 months ago. Jul 03, 2019 - 17:20 CEST
This incident affected: app.engagor.com (Data Sources).