Clarabridge Engage Degraded Performance: Actions on mentions need a refresh to take effect (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
This incident has been resolved.
Posted May 30, 2019 - 12:43 CEST
Monitoring
We have located the cause of this issue and implemented a solution. Our own tests are showing that mention updates take immediate effect again now. We will keep this incident open for a while longer to monitor, but users should be able to work without issue again now. If you do still experience difficulties, please don't hesitate to reach out to us via Live Chat or email (support@engagor.com). We thank you for your patience while we worked through this.
Posted May 30, 2019 - 10:56 CEST
Investigating
We are currently investigating an issue that is causing mentions to not automatically update when you take an action on them. Examples of impacted behaviour can be that your mentions are not moving away from your inbox or other folders after resolving or tagging them. We will update this incident as soon as we know more. Thank you for your patience.
Posted May 30, 2019 - 10:38 CEST
This incident affected: app.engagor.com (Web Interface).