Frontend issue - some components won't load at the moment
Incident Report for Clarabridge Engage
Resolved
From 10:21am - 10:30am CET we experienced a brief moment where certain parts of our tool (eg. Inbox) could not load. This was due to a server failure in our code deployment mechanism. The cause was quickly identified, and we had a solution in place within 9 minutes of the start of the issue. As this is fully addressed now, we are closing this incident as resolved. Thank you for patience.
Posted Jul 29, 2019 - 10:35 CEST
Monitoring
We have addressed the cause of the beforementioned issue. If you (hard) refresh your page, all components should load again. Thank you for your patience while we worked through this!
Posted Jul 29, 2019 - 10:31 CEST
Identified
We are currently facing a frontend issue which is causing our users to not be able to load all parts of Clarabridge Engage. We have identified the cause and are now working on resolving this asap. Our apologies for the inconvenience.
Posted Jul 29, 2019 - 10:29 CEST
This incident affected: app.engagor.com (Web Interface).