CX Social currently inaccessible (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All performance issues have been resolved and the CX Social application has been fully stable again in the past few hours. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Posted 2 months ago. Dec 13, 2018 - 23:26 CET
Monitoring
We have located and addressed the root cause of these outages. We will continue to monitor further to ensure further stability. Thank you for bearing with us!
Posted 2 months ago. Dec 13, 2018 - 17:16 CET
Identified
In the past hour CX Social is experiencing intermittent outages which can last a few minutes. We are aware of the situation and have found the cause of these intermittent outages. We are now looking into how we can best address this. Our apologies for the inconvenience this is causing.
Posted 2 months ago. Dec 13, 2018 - 17:06 CET
Update
CX social is currently up and running again. We are checking further what caused the brief outage and how we can prevent this from happening again. We'll share more details soon. Thank you!
Posted 2 months ago. Dec 13, 2018 - 16:12 CET
Investigating
CX Social is currently unreachable. Our engineers are currently investigating the issue that is causing the outage of CX Social. We will update this incident as soon as we know more. Thanks for your patience.
Posted 2 months ago. Dec 13, 2018 - 16:08 CET
This incident affected: app.engagor.com (Web Interface).