CX Social Degraded Performance: Unable to perform actions on mentions
Incident Report for Clarabridge Engage
Resolved
Since 4:04 am CET the reported issues have been resolved and CX Social has been running fully stable. Making edits to mentions (like adding a tag, or resolving) is again possible.
The problems were related to a software bug that was introduced some time ago, but only started manifesting itself since midnight UTC today.
Only data with a publish date between midnight and the resolution time was affected.

We deeply regret this error, and thank you for your patience while we worked towards a resolution.

Happy 2019 🎉.
Posted 8 months ago. Jan 01, 2019 - 04:52 CET
Investigating
We have received reports of CX Social currently having a degraded performance. We are investigating issue where some customers are unable to perform certain actions on mentions. This incident is occurring for users working on app.engagor.com. We will update this incident as soon as we know more details. Thank you for your patience.
Posted 8 months ago. Jan 01, 2019 - 02:28 CET
This incident affected: app.engagor.com (Web Interface).