Duplicate Facebook messages for some accounts
Incident Report for Clarabridge CX Social
Resolved
The duplicate Facebook mentions which entered due to this incident are now all cleaned out. Thank you for bearing with us while we worked through this!
Posted 2 months ago. Dec 14, 2018 - 19:11 CET
Monitoring
Our Engineering team have found a way to automatically clean out those duplicates which entered affected accounts, and are doing this right now.
Posted 2 months ago. Dec 14, 2018 - 18:59 CET
Update
Our Engineers have deployed a fix which will stop the duplicate Facebook messages from entering affected accounts.
Posted 2 months ago. Dec 14, 2018 - 18:13 CET
Identified
We are currently facing an issue which is causing Facebook messages from earlier today to come in again as duplicates. Our team is aware of this, and is looking into correcting this.
Posted 2 months ago. Dec 14, 2018 - 18:11 CET
This incident affected: app.engagor.com (Data Sources).