CX Social Degraded Performance: Slowness (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All performance issues for the affected accounts have been resolved and the CX Social application is fully stable again since 18:20 CET.
Posted 13 days ago. Mar 06, 2019 - 14:47 CET
Monitoring
We have identified the cause of the slowness and took the required action in order to minimize the impact because of this. We are seeing that the load has dropped significantly already because of this, so impacted customers should be able to work smoothly again in CX Social. We will continue to monitor further. Thank you for bearing with us.
Posted 14 days ago. Mar 05, 2019 - 18:21 CET
Identified
Our engineers have identified the cause of the current performance issues which were causing latency issues in certain accounts. Our team is working hard in order to resolve this issue asap. Our apologies for the inconvenience this is causing in the meantime.
Posted 14 days ago. Mar 05, 2019 - 17:11 CET
This incident affected: app.engagor.com (Web Interface).