Live Chat Support currently unavailable
Incident Report for Clarabridge Engage
Resolved
Olark confirmed that the technical platforms issues are resolved and that their system is fully operational again. Feel free to chat with us again! Thanks for your patience.
Posted 10 months ago. Nov 05, 2018 - 20:46 CET
Identified
Our Live Help provider, Olark, just got in touch with us and let us know they are having technical platform issue at the moment. Due to this CX Social's Live Help might be unavailable or unresponsive in the web application. If you have problems reaching our support via Live Help, please contact us via support@engagor.com.
Posted 10 months ago. Nov 05, 2018 - 18:18 CET
This incident affected: app.engagor.com (Web Interface, API, Data Sources).