Issues with responding to messages and taking actions on data (eg. tagging, resolving, adding notes, etc.)
Incident Report for Clarabridge Engage
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 17:17 CEST
Monitoring
We have identified the cause and implemented a fix for this issue. Replying and all other actions on mentions should be possible without issue again now. We'll keep this incident open for a while longer while we monitor the stability further. Thanks for your patience while we worked through this!
Posted Aug 12, 2019 - 15:30 CEST
Investigating
We are currently investigating an intermittent issue which is impacting your ability to reply to messages, and take other actions on mentions such as eg. tagging, resolving, adding notes, etc.. This was escalated to our Engineers when these issues just started occurring, and they are investigating this on highest priority. We'll continue to post updates as they come along.
Posted Aug 12, 2019 - 15:25 CEST
This incident affected: app.engagor.com (Web Interface).