Problems Responding to Mentions
Incident Report for Clarabridge Engage
Postmortem

The Post Mortem written here details the root cause, impact, and corrective actions that were taken to prevent this incident from happening.

Posted 20 days ago. Jul 29, 2019 - 16:30 CEST

Resolved
We have been monitoring this in the past few hours and did not see these specific issues anymore. We thank you for your patience while we worked through this, and will be providing a post mortem of this incident in the coming days.
Posted 25 days ago. Jul 24, 2019 - 14:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jul 24, 2019 - 11:26 CEST
Investigating
The fix has been rolled out to all servers now (3:30am CEST). You should no longer experience issues with responding to messages via the Engage Inbox. We thank you for your patience and apologize again for the inconvenience this has caused.
Posted 26 days ago. Jul 24, 2019 - 03:30 CEST
Monitoring
Our developers have implemented a fix for the issue with replying to facebook and twitter mentions which they are gradually rolling out over our servers. Most accounts should be able to reply to Facebook and Twitter mentions again now. Those accounts who are still experiencing issues at the moment should notice improvement soon as we finish rolling this out to the rest of the servers. We are closely monitoring the incident further.
Posted 26 days ago. Jul 24, 2019 - 02:45 CEST
Investigating
We are receiving new reports currently that users are unable to send replies to Facebook and Twitter from Engage. Our Engineering team is working on this issue urgently, and we will continue to post updates on our progress here. We appreciate your patience!
Posted 26 days ago. Jul 24, 2019 - 01:27 CEST
Update
We are continuing to monitor for any further issues.
Posted 26 days ago. Jul 24, 2019 - 01:24 CEST
Monitoring
We have located the cause of this issue and have addressed it, and are continuing to monitoring this further. If you experience any further issues with sending replies from Engage, please reach out to us at support@engagor.com or jump on Live Chat with our Support team! Thank you again for your patience.
Posted 26 days ago. Jul 23, 2019 - 23:04 CEST
Update
We are continuing to investigate this issue.
Posted 26 days ago. Jul 23, 2019 - 23:00 CEST
Update
We are currently seeing replies sending normally again to connected streams. We are still investigating this issue for root cause, and will continue to post updates on this incident here. We appreciate your continued patience as we are working on this!
Posted 26 days ago. Jul 23, 2019 - 22:45 CEST
Investigating
We are investigating reports of slowness and errors related to sending replies from Engage to both Facebook and Twitter. Our Engineering team is working to resolve this issue as quickly as possible, and we will continue to provide updates on the status of this incident here. We greatly appreciate your patience as we are addressing this, and apologize for the inconvenience this causes in the meantime.
Posted 26 days ago. Jul 23, 2019 - 22:20 CEST
This incident affected: app.engagor.com (Web Interface).