CX Social Degraded Performance: Slowness for some accounts (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All performance issues for the affected accounts have been resolved and the CX Social application is fully stable again since 09:50 CET. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Thank you for bearing with us while we worked through this.
Posted 25 days ago. Jan 22, 2019 - 11:42 CET
Monitoring
We have implemented a fix which will improve the degraded performance as reported earlier. This means that as of now affected customers should notice improvement when working in CX Social. We are monitoring further to ensure full stability of our platform going forward.
If you do still notice problems in the tool, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Posted 25 days ago. Jan 22, 2019 - 09:50 CET
Update
We are continuing to investigate this issue.
Posted 25 days ago. Jan 22, 2019 - 09:47 CET
Investigating
Our engineers are currently investigating an issue that is causing latency in CX Social for accounts located on mentions environment "Mentions_1". You may experience general latency, errors, and the platform may become temporarily inaccessible. We will update this incident as soon as we know more. Thank you for your patience.
Posted 25 days ago. Jan 22, 2019 - 09:42 CET
This incident affected: app.engagor.com (Web Interface) and Mentions Environment (app.engagor.com - Mentions 1).