Case Management on us.engagor.com: Degraded Performance
Incident Report for Clarabridge CX Social
Resolved
Since our last update we have been monitoring the performance of Case Management further and have not seen any new anomalies. All delayed data has come in and the features should be useable again without any issue. We thank you for your patience while we worked through this.
Posted 6 months ago. Nov 09, 2018 - 18:30 CET
Monitoring
Since our last update, all actions in the platform have been stable. We will continue to monitor this further to ensure it stays this way.
Posted 6 months ago. Nov 08, 2018 - 19:09 CET
Update
Our engineers have identified the cause of the current general issues in our Case Management product hosted on us.engagor.com. The issues with general latency and loading of pages and components are resolved. We will post another update shortly.
Posted 6 months ago. Nov 08, 2018 - 15:48 CET
Investigating
Our engineers are currently investigating an issue that is causing general issues in our Case Management product hosted on us.engagor.com. You may experience general latency, errors when trying to load pages or components, and the creation of new cases may be delayed as well. Our apologies for the inconvenience this is causing. We will update this incident as soon as we know more. Thank you for your patience.
Posted 6 months ago. Nov 08, 2018 - 14:35 CET
This incident affected: us.engagor.com (Web Interface, Data Sources).