CX Social Degraded Performance: Slowness for some accounts (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
All performance issues for the affected accounts have been resolved and the CX Social application is fully stable again since 12h45 CEST. If you are however still noticing slowness or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Thank you for bearing with us while we worked through this.
Posted 3 months ago. Nov 27, 2018 - 14:44 CET
Monitoring
We've implemented a fix which will improve the degraded performance as reported earlier. This means that as of now affected customers should notice improvement when working in CX Social. We are monitoring further to ensure full stability of our platform going forward.
If you do still notice problems in the tool, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Posted 3 months ago. Nov 27, 2018 - 12:49 CET
Investigating
Our engineers are currently investigating an issue that is causing latency for some accounts in CX Social. You may experience general latency. We will update this incident as soon as we know more. Thank you for your patience.
Posted 3 months ago. Nov 27, 2018 - 12:26 CET
This incident affected: app.engagor.com (Web Interface).