Instagram & Facebook: Important upcoming changes
Incident Report for Clarabridge CX Social
Resolved
We consider this incident resolved. If you have any further questions about the Instagram/Facebook changes or notice abnormalities, please reach out to support via live-chat or support@engagor.com
Posted 3 months ago. Jan 14, 2019 - 16:39 CET
Update
Please make sure you have reconnected your Facebook Pages asap if indicated in your Topic Set-up. to make sure your Facebook data keeps coming in.

As part of the migrations that have been happening over the last few weeks, a reconnect of your Facebook Page is needed. You see whether a reconnect is needed or not by going to Topic Settings. Account Administrators should also have received an e-mail notifying about this required reconnect, and your Account History page will also indicate when a reconnect was first needed. *Please do not ignore these warnings as it means you might miss data.*

As indicated in our previous update on this incident, we have migrated all public Facebook data to use PSID’s this morning. We are thus approaching the final steps of the complete migration. In the background we are continuing to build extra mappings between PSID’s and ASID’s to make full use of our available quota.

If you have any further questions about this or notice abnormalities, please reach out to support via live-chat or support@engagor.com
Posted 4 months ago. Dec 26, 2018 - 13:10 CET
Update
Yesterday we have finished migrating the last accounts to the Facebook Messenger API. We see that most of you who have been migrated have already reconnected your Pages and thus can now use the additional features of that API. All accounts that haven't reconnected yet, will see a reconnect warning in their topic settings and account administrators will have received an e-mail asking to reconnect. (We ask that you reconnect as fast as possible.)

This concludes the migration to the Messenger API. Apart from a few minor problems (communicated about on this status page earlier), we see this is now running stable for everyone, and that accounts that have been switched are enjoying a much improved Facebook Private Message crawling speed.

We are planning the last phase of this transition on Wednesday 26th, when we will transition to PSID's for public content too.
Meanwhile we are still continuing to build extra mappings between PSID's and ASID's to make full use of our available quota for that mapping.
Posted 4 months ago. Dec 21, 2018 - 09:53 CET
Update
Starting from today, Instagram Hashtag streams that are connected via the old method will no longer track data due to the deprecation by Instagram. To double check if your stream is connected correctly, go to your topic setup and search for your hashtag stream. If your Hashtag stream shows a deprecation warning, you'll still have to reconnect them via the new way.

Furthermore, We are still transitioning Facebook profiles to the new Messenger API. As soon as your profile is migrated, it will show an expiry warning and you'll have to reconnect your profile. Bear in mind that data will still be tracked and actions are still possible until you reconnect your profile. To do this, go to your account settings > topic setup > select 'reconnect' next to your Facebook Profile.

For additional questions, please reach out to support via Live-chat or support@engagor.com.
Posted 4 months ago. Dec 12, 2018 - 09:49 CET
Update
We are currently transitioning accounts to the Facebook Messenger API. As soon as your profile is switched to the new API, it will become expired. Because of this you'll need to reconnect your Facebook profile. To do this, go to your account settings > topic setup > select 'reconnect' next to your Facebook Profile.
For additional questions, please reach out to support via Live-chat or support@engagor.com.
Posted 5 months ago. Dec 11, 2018 - 15:54 CET
Monitoring
There are some important changes coming up for both Instagram and Facebook.

On Dec 11th, Instagram is deprecating their current API and replacing it with a new Hashtag search API. This will have an impact on your connected Instagram hashtags.

- In order to be able to still crawl Instagram hashtags data, you will need to have a connected authorized Business Profile. You can read here how to connect such a Business Profile.
- The amount of Instagram Hashtags which you can crawl in your account will be limited to 30 unique Hashtags per connected Instagram Business Profile.

Your current hashtags streams will seize to collect data on Dec 11th. We advise you to already start connecting your hashtags via the new way before this date to avoid missing out on data. You can read here how to connect Hashtags via the new way.

For Facebook there is a planned transition to the Messenger API on Monday December 10th. This new API makes it possible to crawl FB Private Messages almost real-time. Furthermore it allows you to include images in your sent PM's.

On Monday December 10th you'll notice that your Facebook profile will be expired. As soon as you reconnect the profile, it will be connected via the new API.

Do you have any further questions? Feel free to reach out to support via support@engagor.com or via Live Chat!
Posted 5 months ago. Dec 07, 2018 - 11:42 CET
This incident affected: app.engagor.com (Data Sources).