Clarabridge Engage Degraded Performance: Slowness for some accounts (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2019 - 14:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 24, 2019 - 12:20 CEST
Investigating
Our engineers are currently investigating an issue that is causing latency in Clarabridge Engage for some accounts. You may experience general latency, errors, and the platform may become temporarily inaccessible. This is impacting customers on the "Mentions_4" environment. You can check your environment by navigating to Account Settings > Preferences. We will update this incident as soon as we know more. Thank you for your patience.
Posted 3 months ago. May 24, 2019 - 11:46 CEST
This incident affected: Mentions Environment (app.engagor.com - Mentions 4).