CX Social Degraded Performance: Slowness (app.engagor.com)
Incident Report for Clarabridge CX Social
Resolved
Performance issues for the affected accounts have been resolved and the CX Social application is fully stable again.
Posted 12 days ago. Mar 07, 2019 - 10:25 CET
Investigating
We have received reports of CX Social currently having a degraded performance resulting in slowness in some customer accounts. We are investigating this further. This incident is occurring for users working on app.engagor.com. We will update this incident as soon as we know more. Thank you for your patience.
Posted 13 days ago. Mar 06, 2019 - 19:42 CET
Monitoring
We currently have identified the root cause of the slowness and took the required action in order to minimize the impact this caused. The load has dropped significantly already and is still dropping further as we speak. Impacted customers should notice CX Social running smoothly again. We will continue to monitor further. Once again, our apologies for the inconveniences this may have caused and thank you for bearing with us.
Posted 13 days ago. Mar 06, 2019 - 17:40 CET
Identified
Our engineers have identified the cause of the current performance issues which are causing latency issues in certain accounts. Our team is working with high priority in order to resolve this issue asap. Our apologies for the inconvenience this is causing in the meantime.
Posted 13 days ago. Mar 06, 2019 - 14:59 CET
This incident affected: app.engagor.com (Web Interface).